Ein neues Thema erstellen  Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: derbe metamod probleme
BeitragVerfasst: 14.06.2005, 21:01 

Registriert: 14.06.2005, 20:55
Beiträge: 4
beim installen des metamods habe ich immer folgende probs


Exe version 1.1.2.5/Stdio (cstrike)
Exe build: 02:38:31 Jul 7 2004 (2738)
STEAM Auth Server
couldn't exec language.cfg
Server IP address 83.246.116.91:27018
./hlds_run: line 423: 24640 Segmentation fault $HL_CMD
Add "-debug" to the ./hlds_run command line to generate a debug.log to help with solving this problem
Tue Jun 14 21:38:16 CEST 2005: Server restart in 10 seconds

ODER

couldn't exec language.cfg
Server IP address 83.246.116.91:27018
./hlds_run: line 423: 24899 Segmentation fault (core dumped) $HL_CMD
Error while mapping shared library sections:
"./cstrike/addons/metamod/dlls/metamod_i386.so": not in executable format: File truncated.
Error while reading shared library symbols:
"/home/zero/cs2/hlds/cstrike/addons/metamod/dlls/metamod_i386.so": can't read symbols: File truncated.
debug.cmds:1: Error in sourced command file:
Cannot access memory at address 0xbfffe7bc
email debug.log to linux@valvesoftware.com
Tue Jun 14 21:55:23 CEST 2005: Server restart in 10 seconds

ich hab die richtige verssion installt und auch alles richtig eingestellt :D


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 14.06.2005, 22:06 
AM.de Team
Benutzeravatar

Registriert: 23.11.2001, 00:00
Beiträge: 3841
Wohnort: Vor König Arthus
Evtl. ist was beim Upload schiefgelaufen. Wenn Du FTP verwendest, stell bitte mal sicher, dass der Binary und nicht der ASCII-Modus zum Upload verwendet wird.
Evtl. ist das schon die Lösung Deines Problems.

_________________
Der schwarze Ritter triumphiert immer...
WING-Clan


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 15.06.2005, 12:15 

Registriert: 14.06.2005, 20:55
Beiträge: 4
obwohl ich angeblich das jetzt binary hochgeldaen habe geht es trotzdem nicht..... ich hab dich mal versucht im icq zu erreichen vllt kannste mir ja weiterhelfen


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 15.06.2005, 13:47 

Registriert: 14.06.2005, 20:55
Beiträge: 4
sry 4 doppelpost

mein jetztiges prob ist=


./hlds_run: line 423: 771 Segmentation fault (core dumped) $HL_CMD
Error while mapping shared library sections:
ModuleS_i386.so: No such file or directory.
Error while reading shared library symbols:
ModuleS_i386.so: No such file or directory.
debug.cmds:1: Error in sourced command file:
Cannot access memory at address 0xbfffeeac
email debug.log to linux@valvesoftware.com


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 15.06.2005, 14:12 
AM.de Team
Benutzeravatar

Registriert: 23.11.2001, 00:00
Beiträge: 3841
Wohnort: Vor König Arthus
Da fehlt wohl eine Datei. Am besten mal den Server updaten.

_________________
Der schwarze Ritter triumphiert immer...
WING-Clan


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 15.06.2005, 14:23 

Registriert: 14.06.2005, 20:55
Beiträge: 4
wie geht das ^^''


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 6 Beiträge ] 


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de
Original Design von "[ Half-Life Admin Mod © Alfred Reynolds 2000-2003 ] - [ site design by Jägermeister ]"